Slower than usual processing times for Async requests using Custom Vocabulary
Incident Report for AssemblyAI
Resolved
We have continued to see requests with Custom Vocabulary complete with expected processing times and are now marking this issue as resolved.
Posted Feb 20, 2024 - 22:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 21:43 UTC
Monitoring
We have identified and addressed the issue that was causing the slowdown for requests using Custom Vocabulary and are now monitoring traffic to ensure continued good performance.
Posted Feb 20, 2024 - 21:43 UTC
Investigating
We are currently investigating an issue that is causing requests that include the Custom Vocabulary feature to take longer than usual to process. These requests are still completing successfully, just with longer processing times.
Posted Feb 20, 2024 - 21:25 UTC
This incident affected: APIs (Asynchronous API).