Increased Errors for LeMUR
Incident Report for AssemblyAI
Resolved
We have continued to see LeMUR success rates in the normal range and are now marking this issue as resolved.
Posted Mar 03, 2024 - 00:07 UTC
Monitoring
Anthropic has let us know that they have resolved the issues they are experiencing. We will continue to monitor traffic to ensure continued good performance but at this point, we are seeing LeMUR success rates back within the normal ranges.
Posted Mar 02, 2024 - 23:12 UTC
Update
We are continuing to see increased success rates for LeMUR requests using the Claude models with over 95% of requests now completing successfully but we are continuing to work with Anthropic to fully resolve the issue they are experiencing.
Posted Mar 02, 2024 - 22:37 UTC
Identified
We are seeing increased success rates for LeMUR requests using the Claude models but we are still seeing a slightly higher than normal error rate which we are working with Anthropic to investigate.
Posted Mar 02, 2024 - 22:27 UTC
Investigating
Anthropic is experiencing issues that are affecting LeMUR Default and Basic requests using the Claude models. Some LeMUR requests are still completing successfully but we are seeing a large increase in failed requests. We are currently in contact with Anthropic to get more details as they work to address these issues.
Posted Mar 02, 2024 - 22:12 UTC
This incident affected: APIs (LeMUR).