Slower than normal processing times for our Async endpoint
Incident Report for AssemblyAI
Resolved
We have continued to see processing times remain in the expected range and this issue is now being marked as resolved.
Posted Oct 31, 2023 - 22:51 UTC
Monitoring
We have identified the root cause of the slowdown, which was a brief delay in how quickly additional AWS instances came online to support an increase in traffic. Processing times have returned to normal and we are monitoring traffic to ensure continued good performance.
Posted Oct 31, 2023 - 22:30 UTC
Investigating
We are currently seeing slower-than-normal turnaround times for our Async API. Our Engineering team is actively working on the issue. We will keep you posted as we work to get processing times back to normal.
Posted Oct 31, 2023 - 22:17 UTC
This incident affected: APIs (Asynchronous API).