Increased error rates with LeMUR Basic requests
Incident Report for AssemblyAI
Resolved
We have continued to see LeMUR Basic requests complete as expected since Anthropic addressed the maintenance operation on their end so marking this issue as resolved.
Posted Apr 30, 2024 - 22:54 UTC
Monitoring
Anthropic has identified that the increase in errors was caused by a maintenance operation. Success rates have returned to the normal range and we will continue to monitor good performance before marking this issue as resolved.
Posted Apr 30, 2024 - 22:25 UTC
Investigating
We are currently investigating an issue that is causing the majority of requests using LeMUR Basic to error out. This issue appears to be on Anthropic's end with the Claude model. We will provide another update as soon as we learn more.
Posted Apr 30, 2024 - 22:19 UTC
This incident affected: APIs (LeMUR).