Longer than usual processing time for our Async endpoint
Incident Report for AssemblyAI
Resolved
We have continued to see traffic to our Async endpoint completing without issue and within the expected processing times range. All backlog jobs have completed and this slowdown is now being marked as resolved.
Posted Jul 31, 2023 - 19:44 UTC
Monitoring
We have released an update to address the slowdown we were seeing in Async traffic and are now seeing improvements in transcripts completed and processing times. It may take a period of time for any jobs that were queued as a part of this slowdown to be completed but we are seeing processing times returning to the normal range for new traffic. We will continue to monitor traffic and will post another update once the slowdown has been fully resolved.
Posted Jul 31, 2023 - 18:09 UTC
Identified
We have identified an issue that is affecting processing times for requests sent to our Async endpoint. Jobs are still completing without error but processing times are higher than usual. Our Engineering team is working to release an update to address this issue and we expect to see improvement soon. We will share further updates here as we work to resolve this issue.
Posted Jul 31, 2023 - 18:00 UTC
This incident affected: APIs (Asynchronous API).