Delayed application of credit card payments
Incident Report for AssemblyAI
Resolved
We have not experienced any more delays in payments being applied to accounts since we released a fix for the issue so we are officially marking this item as resolved.
Posted Jan 26, 2024 - 21:14 UTC
Monitoring
We have addressed the issue that was affecting the amount of time it takes for payments to be applied to accounts and are now monitoring to ensure continued good performance.
Posted Jan 26, 2024 - 20:32 UTC
Identified
We have identified the root cause of the issue affecting the application of credit card payments to accounts and are working to resolve that issue.
Posted Jan 26, 2024 - 19:51 UTC
Investigating
We are currently investigating an issue that is causing a delay in credit card payments being applied to accounts. This can sometimes result in an "insufficient funds" error if an account balance reaches $0 before the funds are applied. We will provide further updates as we work to resolve this issue.
Posted Jan 26, 2024 - 19:41 UTC
This incident affected: Billing.