Increased errors for requests using LeMUR
Incident Report for AssemblyAI
Resolved
We have continued to see good performance for LeMUR Basic with no other instances of elevated errors so this issue is being marked as resolved.
Posted Feb 26, 2024 - 18:39 UTC
Monitoring
A fix has been released for the issue that was leading to increased errors for LeMUR Basic and success rates are returning back to the normal range. We will continue to monitor traffic to ensure continued good performance.
Posted Feb 26, 2024 - 17:45 UTC
Update
We are continuing to investigate the increase in errors for requests using the LeMUR Basic model. We will provide additional updates here as this work progresses.
Posted Feb 26, 2024 - 17:40 UTC
Update
We have determined that these increased errors are limited to requests that are using LeMUR Basic. Requests using LeMUR Default are completing normally.
Posted Feb 26, 2024 - 17:17 UTC
Investigating
We are currently investigating an issue that is leading to an increase in 5xx errors for LeMUR requests.
Posted Feb 26, 2024 - 17:14 UTC
This incident affected: APIs (LeMUR).