Longer than usual processing times
Incident Report for AssemblyAI
Resolved
Processing times have returned to the normal range and we are no longer seeing a slowdown in traffic. We will continue to monitor turnaround times going forward but at this point the issues causing the slowdown have been resolved.
Posted Jun 21, 2023 - 16:39 UTC
Monitoring
We have deployed a fix to address the slowdown and are seeing processing times go down as a result. We will continue to monitor the impact of this change and provide continued updates as we work towards returning to normal processing times.
Posted Jun 21, 2023 - 15:46 UTC
Identified
We have identified the root cause of the slowdown which is due to workers failing to scale as expected. We are currently working to deploy a change that we believe will resolve the issue. We will provide further updates as we monitor the results of the change we are deploying.
Posted Jun 21, 2023 - 15:26 UTC
Investigating
We are currently investigating an issue that is leading to longer than expected processing times. This issue is not currently leading to failed transcripts but jobs will take longer than usual to complete, which in some cases could lead to throttling. Our Engineering team is currently working to identify and address the root cause of this issue and we will share further updates here as they become available.
Posted Jun 21, 2023 - 15:06 UTC
This incident affected: APIs (Asynchronous API).