Slowdown in transcription completions

Incident Report for AssemblyAI

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 19:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 28, 2025 - 19:44 UTC

Update

Our transcription processing times have returned to normal. We are still monitoring the situation.
Posted Mar 28, 2025 - 19:10 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 28, 2025 - 18:12 UTC

Monitoring

We experienced slower turnaround times due to lost capacity with our hosting provider. We have scaled resources back up to help mitigate this.

We have now worked through the backlog of processing jobs, and our team is continuing to monitor the situation.
Posted Mar 28, 2025 - 18:11 UTC
This incident affected: APIs (Asynchronous API).