Increased error rate for LeMUR requests
Incident Report for AssemblyAI
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 23:15 UTC
Update
We have continued to see good performance and are marking this issue as fully resolved.
Posted Mar 14, 2024 - 23:04 UTC
Monitoring
Anthropic has announced that a fix has been released for the issues they were experiencing and we are no longer seeing increased errors for LeMUR Default requests. We will continue to monitor traffic to ensure continued good performance but errors have now returned back to the normal range.
Posted Mar 14, 2024 - 20:55 UTC
Identified
Anthropic is currently experiencing issues with Claude 2.0, which is causing an increased error rate for LeMUR Default requests. Requestion using LeMUR Basic or Claude 2.1 as the model seem to be unaffected. We are working with Anthropic to learn more about this issue and will provide additional updates as we learn more.
Posted Mar 14, 2024 - 20:30 UTC
This incident affected: APIs (LeMUR).