Potential longer than usual processing times and intermittent website issues
Incident Report for AssemblyAI
Resolved
AWS is reporting a recovery of the earlier issue. We will continue to monitor API and website health going forward but we do not expect any further impact from the earlier issues.
Posted Jun 14, 2023 - 01:39 UTC
Monitoring
We are currently monitoring an AWS issue that has led to some intermittent degradation of service for our API and our website: https://health.aws.amazon.com/health/status

API traffic is currently working normally but this issue could lead to occasional increases in turnaround time. This issue is also affecting some aspects of our website including our Playground.
Posted Jun 13, 2023 - 19:57 UTC
This incident affected: APIs (Asynchronous API).