Increased error rate with LeMUR Basic
Incident Report for AssemblyAI
Resolved
Anthropic has reported that the issues they were experiencing have been resolved. We have seen success rates for LeMUR Basic traffic back to the normal range for the last hour so we are marking this issue as resolved.
Posted Mar 26, 2024 - 22:42 UTC
Update
Anthropic is actively working to address the issues that are leading to the increase in errors for requests using LeMUR Basic.
Posted Mar 26, 2024 - 21:44 UTC
Update
We are still seeing higher-than-normal errors coming from Anthropic that are affecting LeMUR Basic. We are working with Anthropic to identify and resolve the cause of these issues.
Posted Mar 26, 2024 - 19:10 UTC
Update
Anthropic is continuing to experience issues, which is causing increased errors for requests using LeMUR Basic. LeMUR Default remains unaffected by these issues.
Posted Mar 26, 2024 - 17:36 UTC
Identified
Anthropic is currently reporting a partial outage that is leading to increased errors for LeMUR Basic requests. LeMUR Default is currently unaffected by these issues. We will provide further information as we learn more from Anthropic.
Posted Mar 26, 2024 - 16:57 UTC
This incident affected: APIs (LeMUR).