Dashboard account balance and usage data updating slower than usual
Incident Report for AssemblyAI
Resolved
We have continued to see good performance surrounding billing and usage data so this issue is being marked as resolved.
Posted Feb 29, 2024 - 02:05 UTC
Monitoring
A fix has been implemented and the account balance and usage data on the Dashboard will be back to normal. We will monitor our billing channels to ensure good performance
Posted Feb 29, 2024 - 01:10 UTC
Identified
We have identified the root cause of the billing and usage information slowdown and are working to resolve the issue.
Posted Feb 29, 2024 - 00:30 UTC
Investigating
We have identified an issue that is causing the account balance and usage data on the Dashboard to take longer than usual to update. Funds added will still immediately be reflected on internal account balances so this shouldn't have any impact on API usage. The only impact should be on Dashboard information.
Posted Feb 29, 2024 - 00:26 UTC
This incident affected: Billing.