Transcript Throttling
Incident Report for AssemblyAI
Resolved
Processing times have remained in the normal range since changes were made earlier to address the slowdown and all transcripts that were queued as a result of the slowdown have now been completed.

Our team is currently running a post-mortem on this issue so that we can work to eliminate the chances of this type of issue happening again in the future. That information will be added to this incident as soon as it is available.
Posted Jul 05, 2023 - 17:30 UTC
Monitoring
Our Engineering team has made changes to address the slowdown in traffic we were seeing earlier. Traffic is once again processing as expected. Some requests were queued as a result of the earlier slowdown but those requests are now being processed as well and should complete successfully but with a longer than normal processing time. We will post another update once all of these queued jobs have completed.
Posted Jul 05, 2023 - 15:26 UTC
Investigating
We are having an issue in production causing transcripts to be throttled after implementing some infrastructure changes. Out team is working on a fix.
Posted Jul 05, 2023 - 15:01 UTC