Degradation in service for the LeMUR /lemur/v3 endpoint
Incident Report for AssemblyAI
Resolved
We have deployed a fix to address the unexpected increase in 5xx errors that we were seeing. This fix has eliminated the unexpected errors and the issue has now been resolved.
Posted Sep 19, 2023 - 21:52 UTC
Identified
We have identified the root cause of the issue affecting some LeMUR requests and are currently working to deploy a fix.
Posted Sep 19, 2023 - 21:31 UTC
Update
We are continuing to investigate the issues resulting in higher-than-normal 5xx errors for our LeMUR endpoints. While there is an increase in 5xx errors, the majority of requests using LeMUR are still completing normally. We will continue to share updates here as we learn more.
Posted Sep 19, 2023 - 21:13 UTC
Investigating
We are currently investigating an issue that is causing some requests to the `/lemur/v3` endpoint to fail with a 5xx error. We will post additional updates here as we learn more.
Posted Sep 19, 2023 - 20:47 UTC
This incident affected: APIs (LeMUR).