Real-time Incident
Incident Report for AssemblyAI
Resolved
Our team has identified the root cause of the issues that were affecting Real-Time earlier and have deployed a fix to address them. Users are once again able to initiate Real-Time sessions using temporary tokens and the FinalTranscript text will now contain the expected punctuation.
Posted Sep 14, 2023 - 17:53 UTC
Update
We are continuing to work on a fix for the original issue of not being able to initiate a Real-Time session when using temporary API tokens but we have also discovered another issue that is causing the FinalTranscript to not contain the proper punctuation. Our team is working to address this issue as well.
Posted Sep 14, 2023 - 15:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 15:21 UTC
Identified
We have identified an issue with our Real-Time transcription service that is preventing users who are using temporary API tokens from being able to initiate a Real-Time session.
Posted Sep 14, 2023 - 14:57 UTC
This incident affected: APIs (Realtime API).