Increased 500 errors with our Async endpoint
Incident Report for AssemblyAI
Resolved
We have continued to see good performance and no further issues since our rollback to address the issues that were affecting the Async endpoint so we are now marking this issue as resolved.
Posted Oct 11, 2023 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2023 - 18:46 UTC
Identified
We have identified the root cause of these 500 errors with our Async endpoint to be a recent configuration change that was made. We have rolled back that change and are no longer seeing these increased 500 errors. Traffic is once again processing normally but we will continue to monitor the situation to ensure continued good performance.
Posted Oct 11, 2023 - 18:45 UTC
Investigating
We are currently investigating an issue with our Async `/v2/transcript` endpoint. This issue is currently causing about 1% of requests to that endpoint to fail with a 500 error. We are working to identify the root cause and will provide additional updates as we learn more.
Posted Oct 11, 2023 - 18:11 UTC
This incident affected: APIs (Asynchronous API).